网站首页 > 学技术 > 正文页面
热度:

Gom引擎游戏里面登录器与版本不符合怎么办?

从论坛下载了一个GOM引擎单职业版本,里面自带了单机登陆器,因为之前已经学会了传奇架设,对于HERO、LEG引擎架设都没有问题,但对GameOfMir引擎还是刚刚接触,按照之前的经验,下载服务端+补丁,解压,把补丁覆盖到客户端,对了,我这边用的是15周年传奇客户端完整版。然后启动引擎,打开版本里面自带的单机登陆器,注册账号,进入游戏,跑了一步,卡死,聊天框里面提示:登录器与版本不符合。这个问题怎么办呢

Images05(1).gif

首先,每一种引擎都有配套的登录器,现在没有万能登录器,万能传奇登陆器只能玩IP版本,但自2007年以后,都是开合击,连击,单职业,全部有了专用的登陆器,所有,登陆器无法通用其他引擎的版本,也就是说,进入游戏提示登陆器与版本不符合,这种情况,肯定是当前的登陆器跟引擎不是同一种,导致的。

那么怎么办呢?只能去配置一个登录器了,配置GOM登陆器也比其他引擎要麻烦一些,主要是因为有了PAK文件,这些文件都带了密码,怎么办呢?从来没有配置过,在这里站长推荐你们看看传奇帮22课,可以教你们如何配置GOM引擎的登录器,那么登录器配置器在那里呢?我们在Mirserver文件夹内可以找到登录器这个文件夹,如图:

QQ截图20170108224257.png

如果没有这个文件夹,那么可能是版本不全,打开文件夹,里面有GameOfMir登录器生成器,打开,看一下是0325还是1108的。为什么要先看版本号呢?因为这个引擎是需要注册的,打开生成器,在最上面可以找到。

1108的登录器生成器

QQ截图20170108224524.png

0325的登录器生成器

QQ截图20170108224939.png

为什么站长要在这里强调是0325还是1108的呢?因为0325的是有注册机可以破解使用,1108是需要购买授权才行的,如果你没有购买授权,就用不了1108的,当然,外面也有一天试用的版本,但只能用一天,也没有很大的意思,0325引擎+注册机在本站可以下载的到。

登录器配置语音教程:http://www.8sf.org/a/7785.html,如果需要购买授权或者技术支持,可以+Q1078080188。

传奇爱好者原创技术文章,您还可以把下载来看